Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 04/23/2019 in all areas

  1. 1 point
    Issue is resolved. As Dan T suggested, 1. Power off. 2. Touch screen until power cycled On for over 1 second. 3. Tap screen several times. 4. Go to Connection in Visilogics. 5. Go to Communication -PC settings and select 115200k baud (i had used 57.6k, which may have caused the problem). select Get to confirm the unit is communicating. 6. Proceed with os download as before. Just for clarify: 1. Power was never an issue. The plug was firmly attached, and I noticed the draw on my v130 dimming every time I plugged in the v570. 2. My confusion was in expecting some visual response after the power cycle and tapping routine. When the unit stayed black screened, I panicked. I should have tried to connect to it. 3. Thanks to Tom from tech support for stepping me thru. all good now.
  2. 1 point
    You can find many example projects that you can refuse to and use. You could find there a "UniStream_070_schedule.ulpr" that will help you in setting a schedule. Furthermore, with in that folder, you will have a folder named UDFB, copy it`s content and save is in the next path: C:\Users\Guys\Documents\Unitronics\UniLogic\Library\Ladder (Set your [User Name] incited of "Guy") Within UniLogic, go to "Library" and add "RTC to ASCII" , drag the new "RTC to ASCII" subroutine to yor 'Function1", and set in the input the format you like. Time .ulpr
×
×
  • Create New...