Jump to content

Vidmas30

Members
  • Content Count

    124
  • Joined

  • Last visited

  • Days Won

    1

Vidmas30 last won the day on December 7 2014

Vidmas30 had the most liked content!

Community Reputation

2 Neutral

About Vidmas30

  • Rank
    UniGuru
  • Birthday 07/19/1980

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, everybody, We have strange situation - we prepared Jazz PLC (JZ20-J-T40) for local boiler room control and for data collection to BMS system (for that we configured Jazz as a slave with JZ-RS4 comm module (RS-485)). BMS was made by other company(they used Schneider SmartX controller AS-P). They get all the information, but in our cabinet all LED pilot lights and LED indication lights of relays that connected to PLC's outputs are flickering. If we disconnect modbus cable, everything is fine. When connect back - LEDs flickers. BMS company (their modbus cable) says the cable is fine, properly grounded and etc. What could be the cause of that strange behaviour and what could we do to prevent that? Thank you!
  2. Maybe I expressed myself wrong - I mean I used SMS send routine from given UNIlogic example and used it several times for different alarm state. Maybe I've done it wrong and when several occure at the same time, not all messages are sent. Maybe there is some example where is shown how several messages are sent right way?
  3. Everything went fine - all system works as it should. Old PLC's touchscreen is not working: when checked through SI, X coordinate when touched shows 0, Y coordinate changes accordingly. PLC itself works fine. I wonder if there is possibility to replace touchscreen?
  4. One more question: if I have a copy of my old program, should I do these steps like saving .vlp and operand descriptions from old PLC? Maybe I could just export PLC operands, then write my program to new PLC and import these operands?
  5. Hi everybody, We have UniStream controller running application and modem for sending SMS alarm messages. Each alarm has it's own bit, that enables SMS send routine (from example library with operator string, now we have 3 operator's phone numbers). Now after some time we noticed that sometimes messages are not sent. Seems like there is problem when several alarms occur at same time. Maybe someone has suggestion how we could sort this issue? Thank you.
  6. Good morning, Aus, Thank you for your super quick answer. I think I'll give it a try. Now going to site. Will get back to you later and post the results Thank you very much!
  7. Hi, everybody, Our customer called this morning. Problem is: V570 was spilled with water (boiler room application). After some time it proposed to calibrate screen. Customer's technicians tried to do that, but now screen shows information, but touchscreen doesn't work. Is there any way to recalibrate it or any other way to make it work? We could change V570 itself, we have one spare, but in the old one couple of PID loops (tuned) works, lots of entered constants - is there any way to copy all that information to a new one V570 so we won't need to retune PID's and reenter information? Thank you in advance!
  8. Hi, All, Is there a possibility to switch off alarm sign (bell icon) from screen when there are no active alarms (green))? It's a good feature, but it would be great if there was possibility to control appearance of it. Thank you.
  9. Hi, Darknesspic, Try to delete them from HMI and place back in order you need.
  10. Hi, Flex727, Not so much code on PLC side, only initializing COM port and ScanEx. As I said, Modbus testers work well, and when I'm trying InTouch, there Rx is incrementing on COM port, but Tx not. So I think PLC gets polls but not answers to them..
  11. Good day, Can't get to work my application.. I have a V350 PLC connected through GPRS modem as TCP/serial converter and InTouch scada on the other side. Tried DASMBTCP v1.0 and v3.0 and can't get any value from PLC. Modbus Poll (software) and other modbus TCP testers work well. Doing DAServer and Access name configuration according manual, but no success. What could be wrong?
  12. Good day, We have Scada software where data from PLC's is taken by Unitronics PCOM prtocol. When PLC's are on LAN or connected via serial - everything is fine. Is it possible to collect data with GPRS modem (SIM card with static IP address) using it as TCP serial converter? It works when we use it as Modbus TCP to serial cobverter (but our SCADA software don't support). Can't get to work it with PCOM (transparrent TCP to serial coverter).. Any suggestion (maybe I need to do some special settings on modem) would be appreciated. Modem is GENEKO GWR202. Thank you.
  13. Thanks for reply, Cara! See those HMI in attachment below - those images are sooo good.. It would be extremely nice if you could help me! Cheers!
  14. Hi, everybody, I have a plan to do some greenhouse automation system for myself. On Unitronics upcomming event's notification on facebook saw a very nice greenhouse interface. Is there any way to get those images? Thank you!
  15. Good morning, We have a V1040 PLC with attached Cinterion M66i GSM modem. It must send SMS to 1-5 personel. There's a separate window to put in telephone numbers ( to assigned MI's that are assigned to phone book). We put 3 numbers (2 left blank) and strange things happen - sometimes all 3 numbers get SMS, sometimes just 2 of the, sometimes 1. Tried to init (prepare) modem with different AT commands several times, but it seems like a problem is with V1040 and not with modem. Tried to put in all 5 numbers, but result is the same - sometimes we get all 5 SMS, sometimes 1, sometimes 2... The 1st phone number gets all the time, but the rest sometimes get sometimes not. What is the problem? Thank you!
×
×
  • Create New...