Jump to content

selfbuilding

Members
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by selfbuilding

  1. Buy recently a JZ20-T40 with Ethernet add-on card MJ20-ET1. Remote Operator works on PC but on android and iOS only communicates (SB24 on state) and shows "connection to PLC failed!". Does anyone know if there is any forecast to work on mobile phones or am I doing something wrong? I still want to send a video of the operation of the RO in external networks (WAN), but I do not know who to send, just sending to the support, it is usually necessary to explain the same thing over and over again.
  2. Is there a PLC installed somewhere that we can access to get in doubt about the speed of RO usage in Apple and Android apps?
  3. Thanks Guy Sela, First, the V570 red screen only happens under RO use, on Ipad happens 3 times and android app more times only on LAN network at normal use. The delay on images files uploading are not the problem, we use the apps for RO at the beginning and ever are very slow. The clients consider the RO on PC slow too but they get used. I imagine it is some limitation of the PLC or the ethernet card when we access from the WAN. I try to made a movie from the RO on WAN in 4G mobile and other fast network. Will send to the support, can I address the mail direct to you?
  4. In the version for android, which I tested, in the LAN until it works well, but in the WAN it is extremely slow when changing the screen, it blocks the application or, what is worse, it gives red screen in the PLC (Vision 570), what makes it a Extremely dangerous application. The Pc version is also extremely slow on the WAN (I've been using it for over 9 years and there's never been an improvement in the emote operator with Internet connection).
×
×
  • Create New...