Jump to content

dg450

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dg450

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @sachinda, that is correct. The main difference was that I used PuTTY. I re-read your post and noticed you need RS485 communication. I misread that! I tried to connect using RS485 using a usb to RS-485 cable, but I am unable to communicate with the device. However, my putty session doesn't timeout. It makes me think one of my settings is off...
  2. @sachinda, I happen to be trying to interface with a TDK Lambda Z+ instrument as well right now. After a week I figured something out. This is for a z100-8-u model. I wanted to get SCPI to work, but I found a way to get the GEN protocol to work, which is what you need. Download the USB driver for the Z+ unit here, Z+ USB Drivers Download Zip. or find it on the webpage, https://uk.tdk-lambda.com/technical-centre/software-tools.aspx plug in a USB cable from your computer to the unit. Setup the unit for Interface-USB, BAUD-9600, LANG-GEN, ADR-6 Download Putty Start a default Putty session and change the following parameters. Set connection type to serial line to COM("""this number will be based on your computer""") Go to terminal and check, "implicit CR in every LF", and "Implicit LF in every CR". Also, under line discipline options, make sure local echo is "Force on" Under connection>serial>Baud-9600, data bit-8, stop bit-1, parity-none,flow control-none. Start the session It should be a blank screen, but it shouldn't exit out. Type the following to get started: ADR 06 press enter "OK" should be returned.
×
×
  • Create New...