Jump to content

ct@revotech.ca

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ct@revotech.ca

  • Rank
    Newbie
  1. I was running Visilogic in Win7 compatibility mode. SEtting it back to normalgot me the speed I expected (twice as fast)
  2. Hi, The new laptop here should run twice as fast as the old one, whether I check the bechmarks on userbenchmark.com or passmark.com, for single thread usage. I also ran a passmark benchmark, and speed measured shows that it's twice as fast. Ram is also twice as fast. I should check the ssd, but I see in performance monitor that cpu is bottlenecking. Still, I tried to copy and paste a heavily loaded HMI page with both computers, and it took about the same time (you understand I was expecting way faster) Yeah, I run visilogics as admin, I disabled UAC, disabled the antivirus... Tha only difference I see between both laptops is Win 7 vs win 10 (Win 10 being on my new laptop). Before migrating to Win 7 (or dual boot, or virtual machine) I wonder what are yours toughts about this. Thank you!
  3. OMG! Looks like P7-01 did the trick! thank you so very much! Youre great, I got to admit it I hope it will keep on this way, the testing period was short.
  4. Wow, thank you! This will be tested ASAP, and I ll give you feedback!
  5. About the home reset, this button is simply a patch for this problem, so when the position was lost, and the drive still saying the home was good, se coule manually reset every home with this button. Node 12 isnt there because it wasnt convinient for our specific project. Overall, we rarely user this button. Thank you kratmel for your input :)
  6. uhThanx for your reply, Aus on other projects, we were working with only one drive. For the current project, we have 4 drives. We use the same code (with different bits et node numbers for each drive, obvioulsy) and 2 drives loose their position 40% of the times when we switch them on. So, it aint all the time, it's intermittent. We haven't been able to see a pattern (like tring to switch them on while they're moving). Theese drive never worked well together. But on previous projects, we were using the same bloc of code, the same hardware (but only one drive) Thanx for thinking about it!
  7. Hi, Please, We're controlling four LXM28AU07M3X (Lexium 28) Schneider drive at the same time. For years, with only one drive, we got no problem. But now, when "Switching On" the drive, we sometimes loose the current position. We end up with a small negative value (we think it's the portion of a motor turn the encoder reads). We tried with Schneider, with no success. Anyone here can send us an example of code to start the drive, trough CanOpen? Anyone had similar issues? We wonder if a filter on the power lines will fix it. We'll try it next week. Here is our code, if anyone wonder. Thank you all scie automatique 328.vlp
×
×
  • Create New...