Jump to content

berndp

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About berndp

  • Rank
    Member
  1. So, although the 00:00 > 00:00 setting works to run for 24hrs, it seems that there still is a gap between "23:59:59" and 00:00, where the schedule is off. I will investigate further, to see how long this gap may be. For now I "bridged" this problem with a delay-off timer, but that is surely not the correct solution. Any ideas? As far as "version" is concerned, this is a bit confusing. Unilogic shows V1.29.111, yet firmware manager shows 1.29.133 ? How does this work?
  2. After some delay, I can confirm the Numeric keyboard is now shown if password with Numeric only is selected. Thanks
  3. So, that 00:00 > 00:00 setting did work, thanks.
  4. Hi Denis, I will try the 00:00 > 00:00, hoping it won't just remain off 🤔
  5. I have time schedules programmed and they generally work fine. (Version 1.28.26) However, when wanting to run 24hrs/day, I set the from time at 00:00, and the to time 23:59. The schedule actually switches off at the start of minute 59 (at 23 hours). It should switch off at the end of minute 59, which is equal to the start of minute 00 (of hour 00 the next day). Has this been fixed in a newer version (1.29.111)? If not, please fix it. Thanks Bernd
  6. Upgrade done, now there are 7 days in the week. Thanks
  7. Hi Joe, I was running an older version, and am now in the process of updating Unilogic as well as the firmaware(via Unilogic).
  8. Hi, Any solution to this? I have the same problem, in that our week in RSA has 7 days, yet the RTC only goes to 6 days. (Maybe other parts of the world only have 6 days?) Bernd
  9. Hi, thanks. But the real question is: what keyboard will be on the screen? Numeric only, or full QWERTY ? Or will this be selectable / auto selected by the choice you mentioned above?
  10. Hi, currently on V1.28.26 Under UAC, I have these options only: Regards Bernd
  11. Hi Saragani, Please indicate where I would find this, as there is nothing in the UAC to select keyboard type.... I have not selected "...numbers" or "..special char..", only minimum length = 4 ??
  12. Hi Ofir, But you can't select anything when using the Login option under Button>Message>>>> At least, I can't find a setting for it? Regards, Bernd
  13. Is there a way to select different style keyboards. i.e. I want to enter a numeric only password, but am offered the full Qwerty keyboard. Is there no "numpad" to chose for this?
  14. I agree, the comment section must be sizeable, whether auto or manual, but what is in V1.28.26 does not do it for me........ 1,5 lines, really?
×
×
  • Create New...