Jump to content

Exxiter

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by Exxiter

  1. Hello eitan, are you sure, that no other users or applications use the server while using DataXport? If the Excel file was created by DataXport, I think the problem is caused by the log or the .ulp file. Another idea: Reinstall DataXport. Before installing DataXport again make sure, that the server is "DataXport clean". This means: 1. all DataXport-Folders should be deleted. --> save your files before deleting! 2. the registry is free of entries of DataXport --> check this manually or with tools, e.g. "ccleaner" After reinstalling, create a new .ulp file. Do not use an existing .ulp file for your test.
  2. Hello, the error message appears immediately every time by starting a force call or starting a scheduled call. Now, I have installed the latest .NET Framework (version 4) from Microsoft, deleted the files in the TEMP-folders and reinstalled the DataXport software. But with the same result. I always get the runtime error 429 "activeX component can't create object". Do you suggest to reinstall other Unitronics products? I use on the same PC the VisiLogic software and your UnCmDrv1.dll file with a Visual Basic 6 application. But neither VisiLogic, nor the Visual Basic application have any problems. Everything works fine, except DataXport. Do you have any further suggestions? Or can you tell me, which DLL files should be replaced or reinstalled or changed in any way?
  3. I use DataXport for a long time without problems on my old PC with Windows XP SP3 and Excel 2000. Now I bought a brand-new PC from Acer with Windows XP SP3 and Office 2010 (Excel 2010). After the new installation of DataXport V3.0.1 I receive the runtime error 429 "activeX component can't create object". For the first time after receiving data from the PLC. After the first time at once by calling the PLC. I tried to solve the problems with suggestions from the old forum. e.g. re-installation of DataXport didn't work. I checked the MDAC-version (V2.8) from Microsoft, but no problems are detected. Do you have any experiences with Excel 2010 and DataXport? Do you have any ideas to solve this problem?
×
×
  • Create New...