Jump to content

Search the Community

Showing results for tags 'OS'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Our Community
    • Come on in!
  • News and Announcements
    • New! UniLogic V1.21 - Supports UniStream 5"
    • VisiLogic:9.8.64 - Link to mobile app, Ladder: 2x the Space!
    • New!!! ***** U90 Ladder*****
  • UniStream HMI + PLC Programmable Controllers & UniLogic Software
    • UniStream: Hardware
    • UniLogic Software
    • UniLogic UDFBs
  • Vision, Samba, Jazz and M90 PLC + HMIs & Software
    • Vision & Samba PLC + HMI Controllers & VisiLogic Software
    • Jazz, M91 PLCs and U90Ladder
  • Software Utilities
    • SD Card Suite
    • Remote Operator
    • Remote Access
    • DataXport and DataXls
    • UniDownloader
    • UniOPC
    • UniDDE
  • Utilities for .net and Visual Studio
    • Unitronics PCOM Protocol
    • COM Object ActiveX .dll
    • .NET driver
  • Project Design
    • ...I have a project...what hardware do I need?
  • User Application Stories
    • Just finished a great project?
  • Tips and Tricks
    • Best Programming Practices
    • Tips and Tricks
  • Job Board
    • Projects seeking Programmers
    • Programmers seeking Projects
  • General Discussion
    • We're Listening...
    • The Lounge
  • News and Announcements Copy

Calendars

  • Community Calendar

Blogs

  • Unitronics' Blog: PLCs, HMIs and more
  • Saragani's Blog
  • Simon's Blog
  • Ash Neilson's Blog
  • Joe Tauser's Blog
  • Unitronics en Español
  • Powered by AMPS
  • Alldrives UK's Blog
  • Unitronics, Howman Style
  • PLCNewbie's Blog
  • Telestar Automation Blog
  • Webinars Collection
  • Tim's Corner
  • Blog
  • TELESTAR (Italian)
  • i4 Automation
  • i4 Automation (UK)
  • Unistream UDFB's

Categories

  • From Headquarters: Sample Applications
    • From Headquarters: VisiLogic
    • From Unitronics: U90 Ladder applications
  • User-submitted Applications
    • From Users: VisiLogic applications
    • From Users: U90 Applications

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Categories

  • New Features
  • Other

Found 3 results

  1. Hello, I use the Unitronics V350-35-T38, where port 1 is RS232 and port 2 is the ethernet card. When I had setup GSM modem on the port 1 and I had tried to download the program to the PLC I had got a message that I had to change the firmware (OS) in the PLC to the version which support ProfiBus and dial function. So I did that, but then the ethernet card was unavaible. I need both - GSM modem and ethernet card. I tried this in the latest version of Visilogic. Then I tried 9.6 version of Visilogic because in the past we used both and we used this version. I do not know why now it is not possible. Could you help me? Thank you in advance.
  2. Hello to everyone, just a short but in my opinion important question: Is there a compatability table out there, which VisiLogic version is working with which OS on which PLC?? It's just a thing (to me) as often Unitronics recommends on having the latest OS installed and having the latest VisiLogic installed.... I mean, for sure, it's (mostly) the best to have everything up to date, but seriously, having about 60 PLCs out with remote access to only 30% of them, and just going to "let's update them today" just to find that something's not working the way it did before is not a favorite usage of work time to me. Just an example: I had a PLC working fine when program was on (written in 9.3.1). Then it seems, someone uploaded a newer version of that exact same program (two MBs added) with 9.4.0 .... suddenly i couldn't use the display keyboard to enter values (despite the fact that the PLC went to STOP-Mode without showing errors) - no let me correct that, it showed me the place where I could enter them and i was able to press on the screen so that something would be entered, but I don't know what I entered as the complete keyboard was invisible. I had to reupload the program by using 9.3.1 and additionally had to downgrade the OS from 3.6(03) to 3.4(16). Now it's working, but nobody knows why. So, would be nice to know (e.g. in a table) which OS is compatible with which VisiLogic on a PLC. Also would be nice to have a download section for older OS, Boot and BinLib versions, to be able to downgrade for testing purposes and/or troubleshooting. Thanks and have a nice day, FireNeck
  3. Hi good morning, I´m from Monterrey, Mexico and I’m I´m having a problem with the PLC Unitronics V130 that is affecting my process. The program consist of a wash and sanitize cycle that has a duration of some minutes (less than five) but now I have 3 PLCs that when the cycle is going on or when the PLC is just in stand by (the error doesn´t happen in the same moment) the PLC shows an error that says the next text in the HMI: OS Err: Word Acc F. Enum: 0x00001D00 Ins. Ptr: 0x000536BE 0x00048414 Ladder: 0x00000008 the OS is the next one: V130-33-R2 (A) O/S: 3.4 (17) BOOT: 2.2 (08) FACTORY BOOT: 1.2 (03) When I´m working with a new PLC the error is shown like 2 months after being installed and when the error happens once it keep appearing like in every cycle or we can say “constantly”. I hope that you can help me with this problem because is causing me that the process stops If you need any other information please tell me. Thank you for your attention and your support and sorry if my english is not so well Best regards!
×