Jump to content

Search the Community

Showing results for tags 'Thermocouple'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Our Community
    • Come on in!
  • News and Announcements
    • New! UniLogic V1.24 introduces VFDS from Unitronics!!
    • VisiLogic:9.8.64 - Link to mobile app, Ladder: 2x the Space!
    • New!!! ***** U90 Ladder*****
  • UniStream HMI + PLC Programmable Controllers & UniLogic Software
    • UniStream: Hardware
    • UniLogic Software
    • UniLogic UDFBs
    • Industry 4.0, IioT, MQTT--Looking forward
  • Vision, Samba, Jazz and M90 PLC + HMIs & Software
    • Vision & Samba PLC + HMI Controllers & VisiLogic Software
    • Jazz, M91 PLCs and U90Ladder
  • Software Utilities
    • SD Card Suite
    • Remote Operator
    • Remote Access
    • DataXport and DataXls
    • UniDownloader
    • UniOPC
    • UniDDE
  • Utilities for .net and Visual Studio
    • Unitronics PCOM Protocol
    • COM Object ActiveX .dll
    • .NET driver
  • Project Design
    • ...I have a project...what hardware do I need?
  • User Application Stories
    • Just finished a great project?
  • Tips and Tricks
    • Best Programming Practices
    • Tips and Tricks
  • Job Board
    • Projects seeking Programmers
    • Programmers seeking Projects
  • General Discussion
    • We're Listening...
    • The Lounge
  • News and Announcements Copy

Blogs

  • Unitronics' Blog: PLCs, HMIs and more
  • Saragani's Blog
  • Simon's Blog
  • Ash Neilson's Blog
  • Joe Tauser's Blog
  • Unitronics en Español
  • Powered by AMPS
  • Alldrives UK's Blog
  • Unitronics, Howman Style
  • PLCNewbie's Blog
  • Telestar Automation Blog
  • Webinars Collection
  • Tim's Corner
  • Blog
  • TELESTAR (Italian)
  • i4 Automation
  • i4 Automation (UK)
  • Unistream UDFB's

Categories

  • From Headquarters: Sample Applications
    • From Headquarters: VisiLogic
    • From Unitronics: U90 Ladder applications
  • User-submitted Applications
    • From Users: VisiLogic applications
    • From Users: U90 Applications

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi there! I'm currently working on a project that deals with temperature controlled water and have been testing T type, grounded tip, thermocouples on a V700 with V200-18-E4XB snap-in I/O. I've been getting some results which I'm struggling to reconcile and was wondering if anyone had some insight... I recognized there is was offset between actual temperature and the thermocouple reading. I could add this offset in logic but after testing across my measured range (15 degree C to 60 degree C), I noticed the offset is not linear. When measuring low end temps (20 degree C), there is about a 5 degree C offset, and by the time you reach 40 degree C this has been reduced to about 2 degree C. A simple answer may be to program a different offset for different ranges but that seems like a weak solution that I would not feel confident with. I understand that there is about a 30 min cold junction warm up time and all my data was collected well after that window. I also understand that thermos do have a limit to their accuracy but I don't think I'm at the point where I'm asking to much of them yet. I've heard of people using thermocouple transmitters which can be tuned and then sent to an analog input but that seems like a waste since the PLCs already have direct T/C reading capabilities, but maybe this is the only way to get the accuracy I want? Lastly, I read in the instruction manual that every attached thermocouple adds 100ms to my read time and I just want to make sure I'm understanding this correctly - if I were to use 4 T/Cs my read time is going to be 400ms? And if this is the case I wondering if there's any way to improve this. All of this is relatively new waters for me so any help with the above issues would be greatly appreciated! Thanks, Alex/
  2. Hello everybody, I have an analog force gauge (4-20mA, -5.000[N] ranged 5.000[N]) . I'm using an OPLC JZ-10-11-UN20. (has 3 AI's and a TC input) I read a few posts in this forum as well as the U90 help example regarding linerarization, and for some reason (probably there's something I'm missing ) it just doesn't work. the force gauge has a LED panel, which showed 0.291 [N], while the U90 program I wrote is attached. I notice changes in the result in the LED panel while applying force, but the U90 showed no change. can anyone point out what I'm doing wrong? secondly, the results I get from the TC (K type, range -200 to around 1000 deg. celsius) are around 220. I understood that since I use this specific model of JAZZ, this would not require special linerarization 22 would make sense, not 220. any Ideas ? does this require some kind of calibration? Thanks , Tzachi
  3. Can anyone please help me with the connection of a thermocouple on a Jazz10 UA24?
  4. Hi, I have a V130-33-T38 which has no thermocouple imput. I was wondering if it's anyway possible to connect a thermocouple to an analog input. Thak You. Regards.
×
×
  • Create New...