Search the Community

Showing results for tags 'display not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • Welcome to the Unitronics User Forums
    • New!
    • VisiLogic: Major HMI Image Library, New 7" Samba!
    • New!!! ***** U90 Ladder*****
  • OPLCs and Application Software
    • Vision PLC series and VisiLogic
    • Jazz, M91 PLCs and U90Ladder
  • UniStream HMI + PLC and UniLogic
    • UniStream: Hardware
    • UniLogic Software
    • UniLogic UDFBs
  • Software Utilities
    • SD Card Suite
    • Remote Operator
    • Remote Access
    • DataXport and DataXls
    • UniDownloader
    • UniOPC
    • UniDDE
  • Utilities for .net and Visual Studio
    • Unitronics PCOM Protocol
    • COM Object ActiveX .dll
    • .NET driver
  • Project Design
    • ...I have a project...what hardware do I need?
  • User Application Stories
    • Just finished a great project?
  • Tips and Tricks
    • Best Programming Practices
    • Tips and Tricks
  • Job Board
    • Projects seeking Programmers
    • Programmers seeking Projects
  • General Discussion
    • We're Listening...
    • The Lounge

Calendars

  • Community Calendar

Blogs

  • Simon's Blog
  • Ash Neilson's Blog
  • Unitronics' Blog: PLCs, HMIs and more
  • Saragani's Blog
  • Joe Tauser's Blog
  • Unitronics en Español
  • Powered by AMPS
  • Alldrives UK's Blog
  • Unitronics, Howman Style
  • PLCNewbie's Blog
  • Telestar Automation Blog
  • Webinars Collection
  • Tim's Corner
  • Blog
  • TELESTAR (Italian)
  • i4 Automation
  • i4 Automation (UK)
  • Unistream UDFB's

Categories

  • From Headquarters: Sample Applications
    • From Headquarters: VisiLogic
    • From Unitronics: U90 Ladder applications
  • User-submitted Applications
    • From Users: VisiLogic applications
    • From Users: U90 Applications

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Categories

  • New Features
  • Other

Found 1 result

  1. Hi, I have Jazz PLC JZ20-J-T40, and i have 6 Screens on it. I have downloaded my program successfully, and PLC has been working properly for a wery long time, (two months to be exact). After I turned OFF and ON my PLC, it didn't displayed screens I have on it, so I thought that I have burned it, because of power or something. I measured power supply, it was OK, so I connected Laptop to PLC. I have successfully conected to PLC, and went online. I have some MBs on plc that i change using plc tasters, tried that, it works just fine. Everything works properly, except PLC Display. U90 Ladder has an option to debug display online, so I tried that on my laptop, it shows displays as it should, but on PLC just blank screen. I can see that PLC display is glowing a little, it just doesen't show any text that it should show. I have tried to download again, nothing changed. I tried to update Operating System, it says it's up to date. Is there a way of fixing this? Best Regards, Nikola Ljubinkovic