Jump to content

Search the Community

Showing results for tags 'jz-20-t40'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Our Community
    • Come on in!
  • News and Announcements
    • Latest Release! UniLogic V1.28 introduces Motion: Servos & Motors plus OPC UA server!
    • VisiLogic:9.8.64 - Link to mobile app, Ladder: 2x the Space!
    • New!!! ***** U90 Ladder*****
  • UniStream HMI + PLC Programmable Controllers & UniLogic Software
    • UniStream: Hardware
    • UniLogic Software
    • UniLogic UDFBs
    • Industry 4.0, IioT, MQTT, OPC UA
  • Vision, Samba, Jazz and M90 PLC + HMIs & Software
    • Vision & Samba PLC + HMI Controllers & VisiLogic Software
    • Jazz, M91 PLCs and U90Ladder
  • Software Utilities
    • SD Card Suite
    • Remote Operator
    • Remote Access
    • DataXport and DataXls
    • UniDownloader
    • UniOPC
    • UniDDE
  • Utilities for .net and Visual Studio
    • Unitronics PCOM Protocol
    • COM Object ActiveX .dll
    • .NET driver
  • Project Design
    • ...I have a project...what hardware do I need?
  • User Application Stories
    • Just finished a great project?
  • Tips and Tricks
    • Best Programming Practices
    • Tips and Tricks
  • Job Board
    • Projects seeking Programmers
    • Programmers seeking Projects
  • General Discussion
    • We're Listening...
    • The Lounge
  • News and Announcements Copy

Blogs

  • Unitronics' Blog: PLCs, HMIs and more
  • Saragani's Blog
  • Simon's Blog
  • Ash Neilson's Blog
  • Joe Tauser's Blog
  • Unitronics en Español
  • Powered by AMPS
  • Alldrives UK's Blog
  • Unitronics, Howman Style
  • PLCNewbie's Blog
  • Telestar Automation Blog
  • Webinars Collection
  • Tim's Corner
  • Blog
  • TELESTAR (Italian)
  • i4 Automation
  • i4 Automation (UK)
  • Unistream UDFB's

Categories

  • From Headquarters: Sample Applications
    • From Headquarters: VisiLogic
    • From Unitronics: U90 Ladder applications
  • User-submitted Applications
    • From Users: VisiLogic applications
    • From Users: U90 Applications

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi I have Unitronics Jazz PLC Jz20-J-T40 PLC. When I connect to my PLC and make online changes, like forcing bit that changes my output, PLC shuts down. This bit that I force, turns ON pump on Output, and then I should get confirmation work signal on Input, but instead, it shuts down. When I'm not connected to PLC, and this same situation happens, it works normally, i can also see confirmation work on my PLC screen. But when I'm connected it shuts down on same place. I have 8 pumps that works this way, and same thing happens on all of them. Does my model of Jazz PLC can work in mode that I'm trying to work in (online debugging with I/O changing) or not? Please help. Thankful in advance, Nikola Ljubinkovic
  2. Hi I have Unitronics Jazz Jz-20-T40 PLC. I have all the newest software and PLC system. When i power ON my PLC, and then using USB i connect it to my laptop, connection is working fine and i can see PLC from laptop. Then, when I download PLC Program to my Jazz PLC, it downloads normally, and as it should, PLC reboots. On my other Jazz PLCs it turns ON again, and it's still connected to my laptop. But, on this specific model, when i finish download, and try to connect to it again, it displays 4-5 messages that says restart U90, PC and so on. When I try to connect to it again, I get same message. I tried to restart U90, still the same. I really don't want to restart laptop, so I tried to unplug and plug USB. It shows me that i don't have needed drivers for this device. I click update device software, it says it's already newest, as it should. Then i try to install from U90, it says that I already have it. Then I unplug and plug again, and everything works normally. Every time I download, i need to unplug and plug USB twice, before I can again debug my PLC. It just needs to be reconnected twice, without installing anything at all. It confuses me a lot. Please help. Thankful in advance, Nikola Ljubinkovic
×
×
  • Create New...