Search the Community

Showing results for tags 'pwm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • Welcome to the Unitronics User Forums
    • New!
    • VisiLogic: Major HMI Image Library, New 7" Samba!
    • New!!! ***** U90 Ladder*****
  • OPLCs and Application Software
    • Vision PLC series and VisiLogic
    • Jazz, M91 PLCs and U90Ladder
  • UniStream HMI + PLC and UniLogic
    • UniStream: Hardware
    • UniLogic Software
    • UniLogic UDFBs
  • Software Utilities
    • SD Card Suite
    • Remote Operator
    • Remote Access
    • DataXport and DataXls
    • UniDownloader
    • UniOPC
    • UniDDE
  • Utilities for .net and Visual Studio
    • Unitronics PCOM Protocol
    • COM Object ActiveX .dll
    • .NET driver
  • Project Design
    • ...I have a project...what hardware do I need?
  • User Application Stories
    • Just finished a great project?
  • Tips and Tricks
    • Best Programming Practices
    • Tips and Tricks
  • Job Board
    • Projects seeking Programmers
    • Programmers seeking Projects
  • General Discussion
    • We're Listening...
    • The Lounge

Calendars

  • Community Calendar

Blogs

  • Simon's Blog
  • Ash Neilson's Blog
  • Unitronics' Blog: PLCs, HMIs and more
  • Saragani's Blog
  • Joe Tauser's Blog
  • Unitronics en Español
  • Powered by AMPS
  • Alldrives UK's Blog
  • Unitronics, Howman Style
  • PLCNewbie's Blog
  • Telestar Automation Blog
  • Webinars Collection
  • Tim's Corner
  • Blog
  • TELESTAR (Italian)
  • i4 Automation
  • i4 Automation (UK)
  • Unistream UDFB's

Categories

  • From Headquarters: Sample Applications
    • From Headquarters: VisiLogic
    • From Unitronics: U90 Ladder applications
  • User-submitted Applications
    • From Users: VisiLogic applications
    • From Users: U90 Applications

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Categories

  • New Features
  • Other

Found 7 results

  1. I am running a V570, v200-18-E5B, and IO-D16A3-TO16. the high speed outputs on the snap in and the expansion are both running identical stepper motor drives and motors. the motor that is controlled by the snap in has a long lag between button push and when it starts moving. It will not run at a constant speed and some times even stops and restarts with the button still pressed. the motor that is controlled by the expansion runs at a constant speed, stops and starts immediately with button commands, and runs must faster than the snap in controlled motor. stepper motor drives are set up the same (smooth 400, ect). the only difference between the 2 motors is the length of wire between the out puts and the motor drives. the snap in wire is 14' long and the expansion wire is about 2' long. Any ideas on how to smooth out the operation of the motor that is controlled by the snap in? CB v14 EOB 5-29.vlp
  2. Hi, I need to soft start a 1KW 48VDC Motor. I am thinking of using solid state relay with the V350 built in PWM function. I believe the use of SSR with DC motors is not recommended. Could anyone advice what hardware may I use?
  3. I am running v280, v200-18-e5b, and io-d16a3-to16. I am wondering why the high speed outputs are different between the snap in and the expansion modules? In the hardware configuration the snap in asks for 3 operands and the expansion asks for only 2.
  4. Hi, I'm a new user and I've been trying to get a PTO pulse signal from one of the high speed outputs of my V130-33-TR34 to send to a stepper motor driver. I just got the PLC so it's set to default jumper settings. I pretty much followed the webinar on the Unitronics site and I'm pretty sure I did the wiring right (pin 1 on the transistor outputs to driver, pin 5 to PLC ground). Hooked it up to an oscilloscope and I don't get anything out. When I run the PTO move command, it turns the MB on for "PTO Move Success." Tried going into the HW Configuration and trying to get a PWM signal out by setting up one of those and initializing Frequency to 500, Duty cycle to 500 (50%), and then downloading a program with just ---|SB2|---(MB0)(S) where MB0 is the PWM "Run Bit" and still nothing. Anybody see something simple I overlooked or something I did wrong? If not, any ideas what might be going wrong? Thanks in advance
  5. Hello, Iam new here, recently i started use Unitronics for my projects, so i have question. 1. Can i use PWM FB for not-high speed digital output? I want control heater. Cycle time will be about 10s, duty cycle depends from PID output. I read examples, some forum threads..but i did not found accurate answer . Iam asking for a help. Best regards
  6. Dear all, I have an application of cutting machine. I am using M91-2-T1 to control the rollers synced with micro stepping motor for feeding the probe. The Stepping is controlled by PWM output as well as the feedback is given to the HSI to stop HSO after reaching the exact preset value. The probe should be cut at 20mm,40mm & 100mm lengths with +/- 1mm. But sometimes the tolerance value comes -2 to + 4. How could I attain the expected tolerance value(+/-1mm)? Is there any programming trick to reduce the scan time? Thanks in advance.
  7. Hi I am new to visilogic and PLC's in general so excuse me if my question is a simple one. My PLC is a Vision 130, which has high speed inputs and outputs. I understand that with the use of PID function blocks you can produce a PWM output signal but I am looking to interpret a PWM signal from a device to the PLC. The device is a synchronisation relay to synchronise a generator to the grid. It produces the following: data is pulse width modulated SYNC: 8ms high 1: 4 ms high 0: 2 ms high ; a data packet consists of 10 bits data: first sync 8mS high then b0-b1-b2-b3-b4-b5-b6-b7-b8-b9 I want the controller to be able to read this 10bit data packet so I can use its analogue value within the program. Is this possible with the high speed inputs I have or will I need to convert the PWM signal to an analogue signal seperately and just use one of the analogue inputs on the PLC? Thanks in advance Adam