Jump to content

Search the Community

Showing results for tags 'remote'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Our Community
    • Come on in!
  • News and Announcements
    • New! UniLogic V1.24 introduces VFDS from Unitronics!!
    • VisiLogic:9.8.64 - Link to mobile app, Ladder: 2x the Space!
    • New!!! ***** U90 Ladder*****
  • UniStream HMI + PLC Programmable Controllers & UniLogic Software
    • UniStream: Hardware
    • UniLogic Software
    • UniLogic UDFBs
    • Industry 4.0, IioT, MQTT--Looking forward
  • Vision, Samba, Jazz and M90 PLC + HMIs & Software
    • Vision & Samba PLC + HMI Controllers & VisiLogic Software
    • Jazz, M91 PLCs and U90Ladder
  • Software Utilities
    • SD Card Suite
    • Remote Operator
    • Remote Access
    • DataXport and DataXls
    • UniDownloader
    • UniOPC
    • UniDDE
  • Utilities for .net and Visual Studio
    • Unitronics PCOM Protocol
    • COM Object ActiveX .dll
    • .NET driver
  • Project Design
    • ...I have a project...what hardware do I need?
  • User Application Stories
    • Just finished a great project?
  • Tips and Tricks
    • Best Programming Practices
    • Tips and Tricks
  • Job Board
    • Projects seeking Programmers
    • Programmers seeking Projects
  • General Discussion
    • We're Listening...
    • The Lounge
  • News and Announcements Copy

Calendars

  • Community Calendar

Blogs

  • Unitronics' Blog: PLCs, HMIs and more
  • Saragani's Blog
  • Simon's Blog
  • Ash Neilson's Blog
  • Joe Tauser's Blog
  • Unitronics en Español
  • Powered by AMPS
  • Alldrives UK's Blog
  • Unitronics, Howman Style
  • PLCNewbie's Blog
  • Telestar Automation Blog
  • Webinars Collection
  • Tim's Corner
  • Blog
  • TELESTAR (Italian)
  • i4 Automation
  • i4 Automation (UK)
  • Unistream UDFB's

Categories

  • From Headquarters: Sample Applications
    • From Headquarters: VisiLogic
    • From Unitronics: U90 Ladder applications
  • User-submitted Applications
    • From Users: VisiLogic applications
    • From Users: U90 Applications

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Categories

  • New Features
  • Other

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Dear colleagues, i need some support concerning the remote control with an iPhone. My connection is not really stable. I connect the iPhone and after 10-60 seconds the connection fail and I cannot connect to the PLC anymore. So I have to disconnect to the WLAN connection and connect ones more and then it goes, but again only 10-60 seconds. So the question is whether it is an iPhone problem or a general problem with the connection. Or do i have to change the router adjustments? Another oddness is that it is only possible to connect if the IP adress is 192.168.1.1 and this is the same as the router ones. it is a riddle to me how this works. Maybe I need an iOS update? I am thankful for every guess. Best regards Fabian
  2. Hello, I am planning to buy a V1210-T20-BJ and mount it in a panel door. I want to connect it to 3 x IO-DI16's and 3 x IO-TO16's that will be mounted on a din rail inside the panel. What is the module I should use to connect them and what cable should I use?
  3. Hi there I was using remote operator for a new v700 install When I went to enter a value onscreen the remote operator was using a different keyboard layout to the PLC and so couldn't enter the value correctly Photos attached for reference taken of PLC and remote operator, any insight would be appreciated also I am using the latest Remote Operator 1.0.60.0
  4. Hello! I have V560 and Netgear wnce2001, the idea is to make a wi-fi connection and using the connection to download programs from PC to PLC. Netgear is setted up to use static IP and it is connected with V560 using LAN cable, Ethernet card is added to the PLC. Unfortunately, I have some unclear points. Firstly do I need to use TCP/IP Card Init and how to set up the block? The parameters (IP, Subnet Mask, Gateway) inside the TCP/IP Card Init must be equal to the parameters inside Netgear? Do I need to use TCP/IP Socket Init and TCP/IP Connect/Close? Thanks!
×
×
  • Create New...