Jump to content

Search the Community

Showing results for tags 'stepper motor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Our Community
    • Come on in!
  • News and Announcements
    • New! UniLogic V1.21 - Supports UniStream 5"
    • VisiLogic:9.8.64 - Link to mobile app, Ladder: 2x the Space!
    • New!!! ***** U90 Ladder*****
  • UniStream HMI + PLC Programmable Controllers & UniLogic Software
    • UniStream: Hardware
    • UniLogic Software
    • UniLogic UDFBs
  • Vision, Samba, Jazz and M90 PLC + HMIs & Software
    • Vision & Samba PLC + HMI Controllers & VisiLogic Software
    • Jazz, M91 PLCs and U90Ladder
  • Software Utilities
    • SD Card Suite
    • Remote Operator
    • Remote Access
    • DataXport and DataXls
    • UniDownloader
    • UniOPC
    • UniDDE
  • Utilities for .net and Visual Studio
    • Unitronics PCOM Protocol
    • COM Object ActiveX .dll
    • .NET driver
  • Project Design
    • ...I have a project...what hardware do I need?
  • User Application Stories
    • Just finished a great project?
  • Tips and Tricks
    • Best Programming Practices
    • Tips and Tricks
  • Job Board
    • Projects seeking Programmers
    • Programmers seeking Projects
  • General Discussion
    • We're Listening...
    • The Lounge
  • News and Announcements Copy

Calendars

  • Community Calendar

Blogs

  • Unitronics' Blog: PLCs, HMIs and more
  • Saragani's Blog
  • Simon's Blog
  • Ash Neilson's Blog
  • Joe Tauser's Blog
  • Unitronics en Español
  • Powered by AMPS
  • Alldrives UK's Blog
  • Unitronics, Howman Style
  • PLCNewbie's Blog
  • Telestar Automation Blog
  • Webinars Collection
  • Tim's Corner
  • Blog
  • TELESTAR (Italian)
  • i4 Automation
  • i4 Automation (UK)
  • Unistream UDFB's

Categories

  • From Headquarters: Sample Applications
    • From Headquarters: VisiLogic
    • From Unitronics: U90 Ladder applications
  • User-submitted Applications
    • From Users: VisiLogic applications
    • From Users: U90 Applications

Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Categories

  • New Features
  • Other

Found 3 results

  1. I am running a V570, v200-18-E5B, and IO-D16A3-TO16. the high speed outputs on the snap in and the expansion are both running identical stepper motor drives and motors. the motor that is controlled by the snap in has a long lag between button push and when it starts moving. It will not run at a constant speed and some times even stops and restarts with the button still pressed. the motor that is controlled by the expansion runs at a constant speed, stops and starts immediately with button commands, and runs must faster than the snap in controlled motor. stepper motor drives are set up the same (smooth 400, ect). the only difference between the 2 motors is the length of wire between the out puts and the motor drives. the snap in wire is 14' long and the expansion wire is about 2' long. Any ideas on how to smooth out the operation of the motor that is controlled by the snap in? CB v14 EOB 5-29.vlp
  2. Stepper Motor

    Hello, I'm an automation student and part of my final year project is designing and building an automated storage and retrieval system. I'm using Unitronics V570 which is totally new to me so I've to get familiar with Unitronics firstly. I was going to use a 24v DC motor with position encoder and I was thinking of using a stepper motor aswell but I'm not sure if this is relatively easy to implement with the PLC. My question is, if it is possible to use both these methods is there videos on setting up and configuring and maybe a sample code for both that would get me started. Thanks in advance Donal.
  3. Hi Everybody I'm working on a project where i need a pulse sequence with a frequency of 1 kHz to 10 kHz to control a stepper motor with a drive which only needs 1 input I'm using a M91-T1-2 and i configured hardware the next way: And then i use the next ladder program to enable the output and to put the frequency's value: My question is: with this configuration i' should get 1 kHz in the output 0? or i need to do something else because i don't get any
×