Jump to content
Sign in to follow this  
pgold50

ex ax2 expansion

Recommended Posts

hi all,

i am having problems communicating a v1210 to the new expansion adapter ex ax2. is there a hardware problem with these two? anyone experienced the same problem?

thanks

Share this post


Link to post
Share on other sites

I have no reason to suspect a systemic problem between the V1210 and EX-A2X.

As always, check you have the most recent Visilogic and V1210 has the latest OS.

Also, to get the EX-A2X to play ball, you need to have at least one I/O module connected, and have added that module to you PLC program, and have downloaded it to the PLC.

The EX-A2X will not work on its own.

I hope this isn't just stating the obvious. Post back with more detail if these pointers don't solve the problem

Share this post


Link to post
Share on other sites

Another thing to check is that the communication cable between the PLC and the EX-A2X is around the right way. One end of the cable should be marked "To PLC" and the other "To Adapter". Connect accordingly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...