Jump to content
Raymond Santiago

Resetting DCOM Identity

Recommended Posts

Hello,

Does anyone experienced the situation where the identity in dcom always reset to "The launching user"? I need the setting of the dcom for UniOPC to be "Interactive user". Any idea how this can be solve, because it's the only setting that I can make the whole project scada work.

Each time I restart the PC, it goes back to "the launching user". I would be very happy if someone can help me on this.

Thanks.

Share this post


Link to post
Share on other sites
Joel    0

I am experiencing this same behavior with UniOPC 2.0.14 on Windows 10.  Does anyone know of a solution?  Thanks!

 

Share this post


Link to post
Share on other sites
AlexUT    20

Hi,

This is an IT problem.

You have to contact your IT department to fix this.

*You say, that settings resets after PC reboot.

 

Share this post


Link to post
Share on other sites
Joel    0

Let me clarify and apologize for any confusion.  The UniOPC DCOM identity setting actually changes when I launch, run, or stop UniOPC, so I really question whether it can be an IT problem.  So, is this not normal behavior on a typical UniOPC installation?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
http:///