Jump to content
Sign in to follow this  
mcmahoney

Downloading Updates to PLC

Recommended Posts

I was downloading the updated OS to the PLC and while the program was in step to of downloading binaries, it suddenly popped up a message that it loas communications to the PLC. Now the PLC doesn't run and I can't communicate to it at all. Anyone know if there is a way around this problem or is it gone because the flash was erased?

Any help would be highly appreciated.

Share this post


Link to post
Share on other sites

I am assuming this would be either a Vision 130, Vision 350 or Vision 570 PLC?

If it's the Vision 350 or 570, try the following steps:

1) Turn the PLC Power Off

2) Touch and Hold your finger on the Touch Screen

3) Power the PLC Back On

4) Wait about 6 - 10 seconds with your finger still Touching the Display

5) Set your Serial Baud Rate to 115200 in VisiLogic

6) Try Downloading the OS again.

If you are using the Vision 130, repeat the same process, but instead of Touching the Screen, Press and Hold the Info (i) Button

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...