Jump to content

Recommended Posts

Hi everybody

thank you for your support.

 

When trying to write to SD card with the csv file to two Different locations it seems that for some reason its not working, although i made a delay between the writing commands.

 

when writing to one file it is working.

 

Thank you in advance for your help

Attached Files

 

try4.vlp

Share this post


Link to post
Share on other sites

Hi Michael,

 

When debugging I find it always helps to test everything step by step before connecting them all.  If you put each CSV write on separate MBs and trigger them manually do they both write successfully?  If so you may need to change the delay or conditions between the two.  If not, then it could be a problem with the file name, check the status message in each write FB for a better clue as to what went wrong.

 

Regards,

 

Ryan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...