Jump to content
Sign in to follow this  
Hewking

Desperately need version 3.00 of Visilogic. Please help

Recommended Posts

Hi Everybody

 

I am looking for Visilogic that would support OS version 3 - i guess it should be version 3.00? (the oldest version on unitronics archive is 3.6.2).

I am looking for it because upgrade from OS V3.0 to V3.73 broke the program and the modem doesn't want to initialize :(

 

Please Help

Share this post


Link to post
Share on other sites

hello every body

 

I need this version,(I am looking for Visilogic that would support OS version 3 - i guess it should be version 3.00? (the oldest version on unitronics archive is 3.6.2)

 

I have a communication problem with my drive Modbus LS.

 

 

PLEASE HELP ME.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...