Jump to content
Sign in to follow this  
SASA

Visilogic 9.7.47 and V430-TR34 PTO problem

Recommended Posts

Hi all,

 

I just started up V430-TR430 and tried to download PTO program from VISILOGIC examples files (PTO). I changed in hardware from V350 to V430 TR34. After reboot PLC stucked on black screen with bellow error ?!

I tried with V430-TRA22 model and then it works ? So my question is can anybody help me with this, what can I do to make it work ?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...