Jump to content
Sign in to follow this  
Bonobo

Problems with Modbus(PLC Jazz 20 R31)

Recommended Posts

 

Hello

Can you give me an advice how to solve the problem.Well,I have PLC Jazz 20 R31

connected to modem(Scada) by RS485(Modbus protocol). Everything works but from time to time the communication between the devices disappears and I have to reset the PLC If I wanna restore the communication. It happens often when some unit(pumps) is switched on.

The file with my Modbus config is attached 

How to solve the problem?

Sincerely Wladimir

unitronics.U90

Share this post


Link to post
Share on other sites

Hi Wladimir,

If problem arise, when pumps start/stop to work, you have to review wiring, especially 0 volt and Grounding.

You can add EMI filters, ferrites coils, etc. to power and sensor wires.

Use “System Wiring Guidelines”

http://www.unitronics.com/Downloads/Support/Technical%20Library/Technical%20Notes/System%20Wiring%20Guidelines/General_Wiring_Guidelines_SUPP-DOC_10-13.pdf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...