Jump to content
Sign in to follow this  
milf os

Jazz R16 and Modbus RS485

Recommended Posts

Hi

I have an 3 installations. Each consisting of

8 x Jazz UA24,

2 x M91 RA22, 

1 x JAZZ R16,

1 x JAZZ T41,

4 x CIAT water Chillers

2 x PROCON analogue input modules.

 

They are all networked on RS485 using Specview SCADA package as MODBUS master.

All the Jazz PLCs use the JZ-RS4 com port adapter

All the Jazz controllers use the same Communication setup nets

All the Jazz controllers are run from the same 24VDC power supply

 

So that's the situation as it stands.

My problem is that the JAZZ R16 on all sites has very flakey coms.

It will occasionally come online after a restart for a short period of time then fall off again.

The comms on all the other devices including all the other JAZZ PLCs is pretty solid.

I have tried downloading the exact same program into a spare jazz UA24 and it communicates fine.

So by deduction I would assume it is a hardware issue with the R16 specifically.

 

Has anyone else had this problem and is there a way to fix it??

 

Thanks

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...