Jump to content
Sign in to follow this  
active

Visilogic crashing when trying to use dial up modem

Recommended Posts

Hi all

having an issue with visilogic version 8.6.3 when I use the modem services and try dialing a modem using tapi I get the following errors before visilogic shuts down

UnVsCon1

Runtime error '-2147213294(80042012)

Lineerr_Invallinehandle

followed by

Runtime error 440

Automation error

Any ideas how to fix running windows xp has been fine for years before this.

Share this post


Link to post
Share on other sites

Hi,

Try uninstalling VisiLogic and re-install it. If the problem persists, try installing VisiLogic 9.0.1.

Also, try updating the driver of the modem.

If this doesn't work, let me know the following:

Have you been able to perform this procedure in the past?

If so, were there any changes? a new version of any relevant software?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...