Jump to content
Sign in to follow this  
Marathon Automation

Unistream 10 blank screen after firmware updates

Recommended Posts

Working with a new but older Unistream 10.  Had to update firmware to be able to download a sample project.  Successfully did one go around, apparently had to do it again according to the error message.  Was using USB stick to do it.  Worked fine the first time, but the second, after reboot, screen is blank and can't communicate via Ethernet or USB.  Can't get into the back screen utility either.  Suggestions?

TIA

Share this post


Link to post
Share on other sites

I had a similar situation and found the file copied to the DOK was corrupt.  I repeated the procedure to copy the new firmware to the DOK (using the Unistream Management|Firmware Manager on the PLC tab of the  ribbon) , and then re-booted the HMI with the USB stick and it fixed the problem.

Share this post


Link to post
Share on other sites

Hello,

What solution have you find ??

I have the problem after Unistream (USP104B10)  firmware update.

The scren is blank with only "UniStream" tag on it.

I can not acces to the application menu on the corner and tried lot of time to reboot with multiple DOK type but nothing matches.

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
http:///