Jump to content
bchang953

PID Autotune Status -13

Recommended Posts

Hey there,

I'm trying to set up a PID loop for a fan, and when I run autotune I don't get any control value and I get a status of -13. I have the set point and upper and lower limits set.
I can't find any reference to a -13 status anywhere, can anyone help me out?

Thanks in advance!

Share this post


Link to post
Share on other sites
On ‎1‎/‎5‎/‎2017 at 4:17 AM, bchang953 said:

Hey there,

I'm trying to set up a PID loop for a fan, and when I run autotune I don't get any control value and I get a status of -13. I have the set point and upper and lower limits set.
I can't find any reference to a -13 status anywhere, can anyone help me out?

Thanks in advance!

Hi all,

Sorry for delayed reply.

Please send your project to support@unitronics.com for review.

Add explanation about process PID controls.

What is a set point and what output device used (4-20 mA, 0-10V, digital output, SSR, etc.).

What model of PLC used?

This will help to understand why this error code appears.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...