Jump to content

Recommended Posts

Hi

I am trying to connect to a scada network on a V570 using Modbus IP.

No success so far.

I have attached a screen cap of my ethernet startup (couldnt get it to paste direct).

Could someone please have a look and see what I have done wrong.

 

Thanks

Paul J

 

 

 

 

V570 Modbus.pptx

Share this post


Link to post
Share on other sites

Hi Paul J,

Use next example for MODBUS TCP Slave:

C:\Program Files (x86)\Unitronics\Unitronics VisiLogic_C\Examples\Version 900\Project examples\Communications\Ethernet\Ethernet MODBUS IP\V280_Ethernet_TCP_MODBUS_IP_Slave.vlp

This example include all required functions.

 

Share this post


Link to post
Share on other sites

Thanks For reply, this is the example I used.The only difference is I am using a different

IP address and gateway address. Modbus scan bit is showing true.

Do you think this may be Scada related problem.

Regards

Share this post


Link to post
Share on other sites

Hi Paul J,

IP address you use is from private address space.

It is not accessible direct from the Internet.

It can be accessible only from the same network.

If this IP address after router, you have to make port forwarding at router to access this PLC from Internet.

B.R.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...