Jump to content

V700 Ethernet Read Status


Don2015

Recommended Posts

Ok,

I thought it be better to start a new topic then to continue in the other one.

I thought everything was going great but today I see the remote operator trying to do it's thing by trying to reconnect, but it just keeps looping without connecting, so I thought I better look into the PLC, and I added the V700 Ethernet read function and put in the value of #22 and got the output value of 23 which is good then I put the input to #21 and I got back the value of 20.

That means any value other then 0    I'm supposed to  check with Unitronics.

Thanks,

Don

Link to post
Share on other sites

Hi,

Which socket number are you using and how did you set it up?

What do you see on the main screen of Remote Operator when trying to connect? Do you get any error message?

Please make sure you are not using this socket anywhere in the program for other purpose.

Make sure to set one of the sockets to TCP slave and set a PLC name.

Open Remote Operator as administrator --> select TCP call, configure the IP address, port number and PLC name.

You will need also to  create  or import the cache file.

Link to post
Share on other sites

Hi Ofir,

 I'm using socket 6 & 7 with both set to the default settings  TCP and port 20262 and 20263 respectively.  I have a feeling that the value of 20 from Ethernet read means that the Re-Connect on Error is on, as I have both connections running again with that value and I'm running both remotes as Administrator.  I really believe that this problem has nothing to do with the PLC or the Remote Operator program as it has more to do with something going on with our wireless network in our plant.  But at least I learned a few things. almost forgot the PLC name is "Andon".  As this is a Andon system that has two large screen TV's connected to the V700 PLC.

Thanks,

Don

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...