Jump to content
Ausman

Old forum link not working

Recommended Posts

Well....everything it had.  Sometimes I remember a solution I stumbled upon in the past on the old forum, and want to revisit it.  At present it would seem that the old forum is completely inaccessible.  It came up because I was trying to chase the DST solution I mentioned elsewhere, that I couldn't find...maybe it was the old forum.

cheers,

Aus

Share this post


Link to post
Share on other sites
9 hours ago, Ausman said:

Well....everything it had.  Sometimes I remember a solution I stumbled upon in the past on the old forum, and want to revisit it.  At present it would seem that the old forum is completely inaccessible.  It came up because I was trying to chase the DST solution I mentioned elsewhere, that I couldn't find...maybe it was the old forum.

cheers,

Aus

 

Well, after trying to search something on this forum (that clearly exists), and I couldn't find it, I've entered the forum configuration.

It was looking for posts that are up to 400 days ago.

I've changed the configuration to "Show all", since I think that the knowledge base of the forum is very important.

 

Aus, please try to search your content now.

Share this post


Link to post
Share on other sites

I still get "Page not found". I think @Ausman was referring to the fact that the old forum is simply not at the linked address, not that he couldn't find a topic while searching.

Share this post


Link to post
Share on other sites

Yes, I'm aware that the old forum doesn't work, but the search in this forum was also not showing old results, which is a bit of annoying.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×