viscoelastic

Upload error

5 posts in this topic

I have an intermittent issue with download. It tells me the file is identical, when it's not. Even if I an an entire new rung it sometimes gives me the error. The only way I can get past it is by slightly moving an image on the HMI screen than it will download. 

download_error.png

0

Share this post


Link to post
Share on other sites

This is rare, but I've seen it happen, too. I do what you do - change something else inconsequential. The other alternative is to select Download All & Burn, but that is rather lengthy. I know Unitronics is aware of this as it was mentioned by the instructor in a training course some years ago.

0

Share this post


Link to post
Share on other sites

Are you doing a compile and save after the slight mods, before doing the download?

If so, and without luck, perhaps a minor rename of the file will work as well.  I have never encountered this issue, but I always do my first suggestion for the most minor changes.

cheers,

Aus

0

Share this post


Link to post
Share on other sites

Hi Ausman,

I tried what you said. It is intermittent.  The only way I can get past it is by moving an object on the GUI slightly they it works.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now