Jump to content

Recommended Posts

It has always needed to be installed and run with Admin privileges to work correctly.  Many other Unitronics programs are the same.  It is a common problem on this forum.

cheers,   Aus

Share this post


Link to post
Share on other sites

This version works very well but the project printing requires a good pair of glasses. It is impossible to use the printouts as project documentation. Is there a possibility to set the font before printing?

 

  • Upvote 1

Share this post


Link to post
Share on other sites

This is a repeat of what I posted on Cara's blog last week,  just in case some of the community didn't see it there.....

 

Just downloaded this new version, and did a clean install on a stand-alone "sandbox" PC (just a bit of caution on my part, evaluate before I install on my main work station).

Thank you for the wide ladder area, I've been grumbling about that empty space for years, that will cut down on the wrap-around rungs.

I suppose it would be too much to ask for, but it would be nice if when you open an older project, and the Version Update window opens telling you it's going to update the project to the new version, that it could also remove the wrap-around lines and put the rung in a straight line (or fewer wrap-arounds depending on how long the rung is).

The Mobile Remote Operator is also an interesting feature, but there are those of us who have Androids but don't like being tied to Google-world, any chance you could make the APK install file available for download on the Unitronics website for those of us who prefer to do manual installs?

regards,
JohnR

Share this post


Link to post
Share on other sites
On 7/14/2017 at 6:11 PM, Joe Tauser said:

THE LADDER NETWORKS ARE TWICE AS WIDE!!!

Great news, but twice as tall (or 50% taller) is what I need more. I have regular need for 12 contacts in parallel and constantly breaking them into two sets of six is a pain.

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites

I haven't upgraded yet.  Does Mobile Remote Operator now work on 130s?  JohnR makes it sound as if it is now part of the main program somehow.  More info please!!

cheers,

Aus

Share this post


Link to post
Share on other sites
On 7/19/2017 at 8:54 PM, Flex727 said:

Great news, but twice as tall (or 50% taller) is what I need more. I have regular need for 12 contacts in parallel and constantly breaking them into two sets of six is a pain. 

If those are just single contacts and not really complex structures of them, I use this type of ordering them:

image.png.e94bd3312644732f68f13503b7c6dc43.png

You can easily combine several contacts in one parallel rung, but it does get fairly messy fairly quick...

Good luck!

Share this post


Link to post
Share on other sites
On 8/3/2017 at 5:39 PM, Flex727 said:

Interesting! Have you confirmed the STL is correctly encoded for this type of structure?

I haven't done any digging into internal encoding, just decided I needed lots of conditions in parallel while sequential inverses in series wouldn't work and tried this layout. It has been compiling without errors and I have been using this structure for about a year over about 20 machines or so I programmed, so apparent functionality might (?) be confirmation enough...

I do realize that apparent functionality might be a temporary phenomenon, if it was due to a coincidence and coincidental base changes.

Added my most common use for this structure - detecting pistons in motion.

 

 

 

Share this post


Link to post
Share on other sites
On 29/08/2017 at 3:51 AM, Flex727 said:

did you see this

I have now!  Hopefully it will solve a lot of repeat issues we have seen in the past.

Thankyou to the creators.

cheers,

Aus

Share this post


Link to post
Share on other sites

I updated to the new version and opened a project made in the previous version.

I noticed that the program was using more memory than before, when running the "projected memory map" action.

Now it say " Exceeds the limit: Used 101 % of 100 %". Is that due to wider net or what could the reason be?

It's giving me a headache needing to remove variables from the HMI before being able to add new ones.

Cheers,

Peter

 

Share this post


Link to post
Share on other sites

I also notice that a project file, when large, is noticeably slower opening in this new version compared to previous versions. Other than that, no serious problems.

Share this post


Link to post
Share on other sites
On 8.9.2017 at 2:30 PM, PeterFukt said:

I updated to the new version and opened a project made in the previous version.

I noticed that the program was using more memory than before, when running the "projected memory map" action.

Now it say " Exceeds the limit: Used 101 % of 100 %". Is that due to wider net or what could the reason be?

It's giving me a headache needing to remove variables from the HMI before being able to add new ones.

Cheers,

Peter

 

Same here. I have a project that ran fine under the previsous version of Visilogic. But using 9.8.64 it cannot compiled anymore even though I did not make a single change on the file.

Share this post


Link to post
Share on other sites

Hello everybody,

Well, I work with Visilogic for a few years now with tens of V430 and few V1210, and I agree the last version with bigger nets is usefull :-)

But the "administrator rights requirement" is really a major issue for me. On the precedent version, I installed Visilogic directly to "C:\Unitronics". Then no problem with UAC or rights. Everything was OK. On the last version, it requires administrative rights. I CANNOT give administrative rights to my users. The risks are enormous (Trojan, Virus, suspicious web pages...). Even when trained on internet risks, I still have guys allowing to run a program as administrator even if they don't know the supplier. So what should I do? And the major part of my customers have drastic IT security rules, and cannot allow it too. Why have changed? It was sometimes complicated before to deal with UAC. Now, I just cannot use it :-(

 

Thanks for your help :-)

 

NIcolas

Share this post


Link to post
Share on other sites

Issue with Administrator Rights with the new release 9.8.64. 

We are users in a large company with IT policies that seem non-compliant with the new release of the software.  Running elevated would be fine (previously we used this to get over the first run issues with SD Card Suite). 

But now we can't even run Visilogic elevated.  Big problems here getting going - need some advice on work arounds. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×