Jump to content

HMI object never covered by other...


Recommended Posts

Dear All,

I am sorry if the title of this topic is not clear....I will try to explain...I have a page in my project where I insert many selectable options...one of these, when selected, open another function panel (not a new page but a custom control with some other options); this last is smaller than the complete screen and my intention was covered the other parameters byt a "simple object" set up to be a "fog"....in this way this "simple object" will cover the selectable field  making these not selectable any more...in my previously projects this has work...now this don't works and all stay selectable...I already pushed this in the "top/front" ...the layer is for all 1...what can I check or what I missing? I am using 1.23.25

thanks

Link to post
Share on other sites

Can you give me the project, or just an example project, that shows the problem?

I need both the original project that worked (and the information about on which version it worked), and a project that doesn't work (As I understand, it doesn't work in 1.23.25, right?).

And instructions, or a video captures that will show what is the problem, and how it behaved in the past.

 

This may help us understand what was changed, and maybe give a workaround.

Thanks.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...