Jump to content
Sign in to follow this  
GenXMeds

Cant save a file without visilogic crashing

Recommended Posts

So this started the other day, I tried to upload a file that I had saved, to this forum.  When I tried to open the folder the file was in, it just closed the entire my documents folder and exited to the desktop.  Then I tried to save the program to another location and when I hit save as, it would open the file explores, circles while waiting about 10 seconds, and then close visilogic and exit to desktop.  This was with .79.  So I uninstalled .79, and reloaded .65, its been twice now.  I still cannot save a file.  I can start a new project, do one line of code, go to save and it closes visilogic and exits to desktop.  I need this to work on this computer, it did and now it wont.

 

any help is appreciated.

 

Tyler

Share this post


Link to post
Share on other sites

OK Tyler,

Before doing anything else, just as a precaution do a copy of your entire my documents folder by accessing it via C/Users etc.

I think your best option at present is to see if you have a System Restore point still in existence before you did anything Unitronics.  If you do, set that underway and see how well it restores things.

If you don't have a restore point back far enough, with Visilogic 9.8.65 installed, use Revo Uninstaller portable (  https://www.revouninstaller.com/download-free-portable.php  ) and do a thorough uninstall, as deep as the program lets you run it...go into Options etc.  Once done, if you can still find a folder called "Unitronics VisiLogic_C" in program files/Unitronics, delete this.  Reboot the puter.  See what the behaviour is now.

Once rebooted, install .79 using the right click run as admin method and see how it goes after rebooting after installation.  If it works then you are ok.  If not, repeat the uninstall instructions above to completely get rid of anything .79 ish. Reboot and install 9.8.65 again using right click/run as admin.  Reboot and see.

The object of all of this is to try to completely get rid of any strange references in the system that either program has made.  9.8.65 is stable and should run fine if nothing else is messing with it.

cheers, Aus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...