Jump to content
Sign in to follow this  
Vidmas30

Can't send SMS after some time

Recommended Posts

Hi everybody,

We have UniStream controller running application and modem for sending SMS alarm messages. Each alarm has it's own bit, that enables SMS send routine (from example library with operator string, now we have 3 operator's phone numbers). Now after some time we noticed that sometimes messages are not sent. Seems like there is problem when several alarms occur at same time. Maybe someone has suggestion how we could sort this issue? Thank you.

Share this post


Link to post
Share on other sites

Maybe I expressed myself wrong - I mean I used SMS send routine from given UNIlogic example and used it several times for different alarm state. Maybe I've done it wrong and when several occure at the same time, not all messages are sent. Maybe there is some example where is shown how several messages are sent right way?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...