Jump to content
BTR

Vision Bricked? Issues and How to resolve. (originally was V570-57-T20B-J Bricked)

Recommended Posts

Can anyone offer me some guidance? I purchased a 570, installed my ethernet card, established serial comms, tried to download the ethernet code, and realized I needed to upgrade the firmware. 

The following disaster occurred:

Visilogic crashed while downloading the OS to a brand new V570 at 57.6K baud. 

This unit is a touch-screen without keyboards.

The unit will not power up. There is no beeping, It is dead.

I tried power cycle and holding screen for 5 seconds and tapping twice as suggested here. It is dead. 

How can I revive this unit and get on with my project.

Any advice is welcome.

Ben

Share this post


Link to post
Share on other sites

Hi BTR,

It sounds like you have consulted info and appear to be doing the right things.  Other chances.....

Tried different areas of the screen for the hold touch for bootstrap?  Touch a bit longer?

Have you been doing the reboots with nothing connected at all?  ie physically remove all comms connections and wait 20s.

Tried pulling battery for a few minutes?

And incidentally, what Visi version were you using, and on what Windoze?

cheers, Aus

Share this post


Link to post
Share on other sites

Also, and I know this sounds insulting....check that it isn't a completely coincidental slight unplugging of the power socket, they need a firm push to go in properly.  Maybe it wasn't in properly to start with.

cheers, Aus

Share this post


Link to post
Share on other sites

Hi;

Have you tried :      Connection -- Communication-PC Settings

                                                6th Tab -  System Mode  -- Get  ?

                                                if it responds, then switch to Factory Boot and then try the OS Download again

 

                                             Also - V570's like to communicate at  115,200 Baud

Dan

Share this post


Link to post
Share on other sites

Issue is resolved. As Dan T suggested,

1. Power off.

2. Touch screen until power cycled On for over 1 second.

3. Tap screen several times.

4. Go to Connection in Visilogics.

5. Go to Communication -PC settings and select 115200k baud (i had used 57.6k, which may have caused the problem). select Get to confirm the unit is communicating.

6. Proceed with os download as before.

Just for clarify:

1. Power was never an issue. The plug was firmly attached, and I noticed the draw on my v130 dimming every time I plugged in the v570.

2. My confusion was in expecting some visual response after the power cycle and tapping routine. When the unit stayed black screened, I panicked. I should have tried to connect to it. 

3. Thanks to Tom from tech support for stepping me thru.

 

all good now.

  • Like 1

Share this post


Link to post
Share on other sites

Good.  And good info Dan, I was thinking along the lines that absolutely nothing was happening.

I'd like to pin this with a slightly changed name if no-one objects, as I always remember previous topics that have this sort of thing mentioned during discussion, but can never find them easily.  It is the sort of thing that needs to be prominent for users in "distress".

cheers, Aus

Share this post


Link to post
Share on other sites

I have no objection to changing the name. I was pretty impressed with how the system recovered, and how you all swung in to action to get me going again. My main objective is to make sure others have an easier time getting going. 

 

Thanks again.

Share this post


Link to post
Share on other sites
3 hours ago, thaonhipili123 said:

I find this system quite convincing because changing the name is not so important that it is impossible to change it

thaonhipili123,

What do you mean by saying this?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...