Jump to content
Jiri

Vision V280 display empty after download

Recommended Posts

Hi,

I've just downloaded for first time program to newly bought V280 OPLC , and the display is empty. It's empty even when going to system settings or during restart - no system massages. Program works on background, I can connect to PLC using RemoteAccess utility, so I can see screens working. 

I tried to re-download operating system again, but nothing helped. 

Does anybody knows what else to do?

 

Thanks, Jiri

Share this post


Link to post
Share on other sites

Hi

     Go Online with the PLC

    Look At   SI7   V280   LCD Contrast   should be   50 to 100

    Also Look at SI9   LCD Back Light Intensity   -- 0,1,2   I believe

 

DanT

 

Share this post


Link to post
Share on other sites

Further question-- When the PLC was first powered up, before download - was there data showing on the display?

       If not - maybe an internal connector.

      else - check your program and  SI noted above.

 

DanT

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...