Jump to content

Configuring the Relay output on V700-T20BJ-N to activate a solenoid


Recommended Posts

Hello,

I am a first time user for the program and so far i've been learning from using the tutorials and i'm struggling to configure a relay output connected to a solenoid.

So from what i've found i believe i have assigned the solenoid to O0 and have added this to my ladder. Can anyone confirm if this is correct?

essentially i need the solenoid to open when a button is pressed for 2 seconds. Thanks in advance

image.thumb.png.24bff20635e120cbac197c782f70fa52.png

Link to post
Share on other sites
2 hours ago, safchow said:

i need the solenoid to open when a button is pressed for 2 seconds

This is ambiguous. Do you want the output to turn on for 2 seconds after the button is pressed (this is what you have), or do you want the output to turn on after the button has been held down for 2 seconds?

Also, you appear to have the Power-Up for O0 as SET. This will turn on the output as soon as the PLC boots up. Is this what you intended?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...