Jump to content
Sign in to follow this  
ct@revotech.ca

Slow on v570. Win10 issue?

Recommended Posts

Hi,

The new laptop here should run twice as fast as the old one, whether I check the bechmarks on userbenchmark.com or passmark.com, for single thread usage. I also ran a passmark benchmark, and speed measured shows that it's twice as fast. Ram is also twice as fast. I should check the ssd, but I see in performance monitor that cpu is bottlenecking.

Still, I tried to copy and paste a heavily loaded HMI page with both computers, and it took about the same time (you understand I was expecting way faster)

Yeah, I run visilogics as admin, I disabled UAC, disabled the antivirus...

Tha only difference I see between both laptops is Win 7 vs win 10 (Win 10 being on my new laptop). Before migrating to Win 7 (or dual boot, or virtual machine) I wonder what are yours toughts about this.

Thank you!

Share this post


Link to post
Share on other sites

Thanks for the follow-up.  I was looking at compatibility mode for a different program and it works by running a virtual machine inside Windows.  What you've proven here is that it slows things down considerably, which is good to know.

Joe T.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...