Jump to content
Sign in to follow this  
mimiyum

Runtime Error 9 Subscript out of Range

Recommended Posts

I am using Visilogic 8.6.3 on a V130. This has been well.

I started a new project which is very similar to the previous project. But when I compile or download this to the V130, I get

RUNTIME ERROR '9'

Subscript out of Range

Why is this?

If I go back to the previous project and try to download it into the new V130, I don't get this error. In other words, the problem is not in my Visilogic software.

Where do I find the problem causing this?

Thanks

Share this post


Link to post
Share on other sites

Is there any solution to this problem.Im getting it as well.

I cannot load a project and this window pops up with this description of a subscript.

I have uninstalled the software and reloaded it again but i still get this problem showing up.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...