Jump to content
Sign in to follow this  
Alexandra Gonzalez

problems with remote operation

Recommended Posts

Hi,

Using Remote Operator. I'am connecting to a USC-B10-R38  via LAN.

TCP settings, PLC name, port nr are all correct.

I use Unit ID 0 (direct)

"cannot communicate with the PLC with specified UnitID!"

Any ideas?

I can connect to it via Remote Access with the same settings. I run the application as administration and it doesn't work :(

Also, do i need any expansion to connect this way? 

Share this post


Link to post
Share on other sites
24 minutes ago, Alexandra Gonzalez said:

Using Remote Operator. I'am connecting to a USC-B10-R38  via LAN.

This model of PLC does not support either Remote Access or Remote Operator.

USC PLC is a UniStream PLC with Virtual HMI.

To use Virtual HMI, you can use UniStream Display USL-050-B05 (5") or USL-050-B05 (7").

Or UniStream HMI Panels, or any other device supporting VNC Client - Tablet, PC, etc.

B.R.

 

 

Share this post


Link to post
Share on other sites
17 hours ago, Alexandra Gonzalez said:

It did work in the past but now gives me:

So.......when it previously worked was it exactly the same PLC model as now? 

cheers, Aus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...