Jump to content
Sign in to follow this  
bjarni

Ex-RC1 Harwdare config problems

Recommended Posts

Hello, wonder if you have some hint for me.  

I have a an Unistream with remote IO: Ex-RC1, LC3 and  D16A3-R016, all hooked together via CAN bus

I followed the config instructions from your training video, starting with an VisiLogic file from your examples.  But when I try to load the exported .ulri file in the Ex-RC1 properties window it is like nothing happens, no warning or error messages and the Visilogic File field remains empty ?

Thanks, Bjarni

image.thumb.png.f8f16823a13448ab8356a7f660e95d5f.png

image.thumb.png.d54635d4e964d6e861691e5bda727ca5.png

 

 

 

Share this post


Link to post
Share on other sites

You are correct. There is an issue with that feature in the official version and it was already fixed for next version.

There is a fix for this issue, either by a dll replacement, or an updated version of 1.26 (I need to check that).

I'll be able to check this if there is an updated 1.26 version only tomorrow, and I'll give you a solution.

Share this post


Link to post
Share on other sites

Hi Alon Avivi, don't know which folders you are referring to.  You got some full paths?  and should I load the file from there?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...