Jump to content

Update firmware on USC-B5-RA28 does not work


Recommended Posts

  • 2 weeks later...

You may be new, but I spent half an hour last night trying to figure out why my new Brick (what I and others call the PLC product) kept telling me it wanted an SD card on the VNC client when I just put a new one in.

Then I tried reading it with an adapter on my computer and it made the Windows "ching - happy bell" noise but wouldn't read.  Then I tried re-inserting it in the adapter.  Four times.

Then I got another new micro SD card and put it in.  The problem went away.

The moral of the story is you are not the first to get bit by defective removable media.  Nor will you be the last.  It's something we all need to keep in mind.

Joe T.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...