Jump to content
Sign in to follow this  
jonttez

Accelerate and Samba Os 4.6.20

Recommended Posts

Hi!

I'm facing a problem while using Accelerate FB with Samba Os 4.6.20

When I use accelerate fb on my project, my controller crashes and opens a black screen with  fatal error - message

I tested it with an empty project with just  an accelerate fb and it still crashes, is there a bug or am i just doing something wrong

My program works as it should when I use Os 4.6.19 on my controller, but unfortunately my project requires os 4.6.20

Share this post


Link to post
Share on other sites

Hi,

Which version of software are you working with?
Please ensure you are using 9.8.80, and then go to Help > Check for updates > Operating System.
Then please update the controller's OS.
There was an issue with the acceleration function block in previous versions.
 

  • Like 1

Share this post


Link to post
Share on other sites

Hi! 

And thank you for replying!

I'm working with 9.8.80 and have tried updating the controller's OS.

My local Unitronics representative was able to confirm this bug with controller's OS 4.6.20 and Unitronics is currently working on the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...