Jump to content

Recommended Posts

Hello everyone,

I'm having a problem with Vision V1040, Details are given below.

0 S. (Stop Mode - Fatal Error)

Enum: Ox00000801

IP: Ox00348C18 00365C2C

Ldr: Ox0000001C

Desc: Undefined Opcode 

whenever our client is running motor, mostly this error is coming out, sometime PLC + HMI is running normally but mostly it ended up with this error, 
I think this error might be caused by noise of VFD, 0-10V signal to VFD is supplied by V200-18-E6B Snap In I/O module. 
so I want a solution for this, I can use signal isolator for 0-10V supplied from PLC to VFD to isolate the signal. but I wanna know if their is any solution can be done without using external components or devices. 

 

WhatsApp Image 2019-12-14 at 12.37.17.jpeg

Share this post


Link to post
Share on other sites

V200-18-E6B offer isolated analog outputs but you  must use separated power supply for this output or use VFD +24V power.

Maybe this is useful for you. Plase find my link to pdf.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...