Jump to content

Recommended Posts

Hi, i have a vision130 and recently download the latest version of visilogic but when i go to connection-communication & OS- get oplc information- check, at the end, it stops in step 2 but i dont if it has to be about the version of the visilogic or if i have to download a previous version.

hope you can help me, thanks

Share this post


Link to post
Share on other sites

1).  Do you need to have the latest version and it's matching O/S upgrade?  If not, stick with the version that matches the existing O/S. There is a often quoted saying here: "If it works don't fix it".

2).  Sometimes incorrect installation will upset comms.  Did you install the latest version using Right Click/ Run as Admin, and also set the visilogic.exe in Unitronics/ Unitronics Visilogic_C/ Main, as run as admin in compatiblity?  If you didn't do this, uninstall, reboot and start again.

3).  If you have a need for different versions of Visilogic running different O/S plcs, then this is what Version Swapper is for.   http://forum.unitronics.com/topic/662-how-do-i-use-version-swapper/?do=findComment&comment=17317 

cheers, Aus

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...