Jump to content

Recommended Posts

Hey guys, I recently had to uninstall and reinstall Visilogic because when I had to change an operand value, the window was popped behind the main one and I couldn't do anything.

But that is not the problem anymore. As the title says, the situation is that all of my coils and contacts are cables, I mean instead of seeing the NO contact I see a connection but it has the effect wanted (see screenshot).

Does it happened to anyone and find the way to resolve it ?

Visilogic version : 9.8.80 build 0

OS information Windows 10 Pro

Thanks for your help.

 

Louis

Visilogic trouble.PNG

Share this post


Link to post
Share on other sites

Never had this, but have you tried Project/System Descriptions/Restore All System Descriptions?  I don't think it will help in this case but try it first and report back.  It does fix very odd behaviours with operand details not displaying correctly, but might cure this as well.

cheers, Aus

Share this post


Link to post
Share on other sites

Does it occur with only one project or with every project you open? If every project, I would completely uninstall VisiLogic and try again. If only the single project, then I would send the project to Unitronics support to see if they can fix it.

Share this post


Link to post
Share on other sites

Hello,

 

I bought a new laptop a few days ago and had the same problem for both U90 and Visilogic.

I restarted my PC after installation and problem was solved for both software!

 

Best Regards,

Kikis

  • Upvote 1

Share this post


Link to post
Share on other sites

The magic words full reboot solves a host of issues.  It should be mandatory after any installation, and at least once a week or less.   For me all my puters are turned off when I finish each night.   (How much energy would that save the world if it was compulsory?!!  I  constantly see entire floors of buildings with everything sitting there still on, just to avoid that little delay each morning.)

Don't forget W10 also does the Fast Startup feature by default, which I personally have disabled.  Not many people know about this, it seems....they just like the quick start and think it's their wizzy system!

A link thru quick googling:

https://www.howtogeek.com/349114/shutting-down-doesnt-fully-shut-down-windows-10-but-restarting-it-does/

cheers, Aus

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...