Jump to content

Recommended Posts

I'm looking to send an email whenever an alarm is triggered. This really isn't that hard and I understand how to do it (I think). I am having trouble with getting the v1040 to be seen by the network. I've tried pinging it and changing default IP, but i cant seem to fix the problem. Can someone please help me with this?!

Thanks,

BenB

Link to post
Share on other sites

Are you certain you have entered a valid IP, Subnet Mask, and Gateway address for the controller?

All three of those parameters need to be correct for the controller to be recognized on the network.

Can you verify with someone from your IT department?

If you can't even ping the controller, there is no way that the email will work...

Link to post
Share on other sites

Attached is a sample program for sending email. You need to find out from your IT department your corporate mail server address + port number. Please refer to the help file of VisiLogic as well, there is a detailed explanation for the basic setup.

Help (F1) --> Contents --> Communications --> Send E-mail

Send Email.vlp

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...