Jump to content
louisgermain6

Store to DTI -8 Status error, no documentation

Recommended Posts

Hey guys,

I'm using a US7-B5-TR22 and I'm struggling with this error that I can't resolve using the Store DTI to file element.

My goal is basically to convert my DTI to a .csv file to finally populate a Combo Box. What happens is that I have always the same -8 status which is not documented so I can't know what is really wrong in my program. 

My E parameter is set to "0" and I tried the F parameter with "0", "1" and "2" none of them are making a change on the issue (In my case I should be using or "1" or "2"). When I use the F = "1",  it creates me the .udtf files, but the .csv and .csv.zip are not created.

 

Is aynone has an idea on what is happening or has been through the same status error ?

 

Thanks in advance for your help.

Louis

Share this post


Link to post
Share on other sites

Hey @Swervomotor thanks for your answer.

Yeah in the help file they specify that the name should be without path and I also suppose extensions.

So as required my filename is as simple as it can. (Having an extesnsion or a path in the name should introduce another error code I think)

help.thumb.PNG.bee2d02267d9fdc9c0fc1549c5fa1690.PNG

I don't think that this status code error comes from the filename entry...

 

Share this post


Link to post
Share on other sites

louis, I deleted all the repeated copies of the above post that you had done. 

You were likely thinking "Why didn't it come up?"  Well......all posts on this forum are subject to moderation.  This is mainly done by a few volunteers scattered around the globe, so sometimes it can take a few hours at least.

cheers, Aus

Share this post


Link to post
Share on other sites

I would look at:

SD card present?

SD card formatted correctly (fat32)

Max number of files on SD card not exceeded (this is a set-able number in unilogic)

Make sure you are not resetting the contact that starts the save in the same rung (I remember this was an issue for me for some reason)

I would then email Support:

support@unitronics.com

Share this post


Link to post
Share on other sites

 @Ausman, Sorry for all the posts, the page was going to an error when I was submitting the reply so I thought they weren't even send.. Thanks for understanding.

@Swervomotor, All that conditions are OK, so I guess I'll have a shot with the support

Thanks a lot guys !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...