Jump to content
Sign in to follow this  
TozoM8

How do I add a second screen?

Recommended Posts

I have a project that runs on a V1210. The control cabinet is on the first floor. The machine has a second floor platform 8' high. The operator can't see and touch the screen from the platform. I was wondering if I could use another V1210 on the second floor as a slave screen so they could see/control everything from there also. I have an extra screen that I could use. The operator has a clear view from there to the whole machine so there is no danger doing this. There are no moving parts outside of the machine anyway. Thanks in advance. 

Share this post


Link to post
Share on other sites

You can, but the second V1210 will have to have a totally different program as it will basically be a Modbus slave to the first.  You'll also have to modify the first program if you want to start and stop things with bits.  This is not exactly a trivial exercise.

It would be easier to put a PC with a touch monitor on the platform and run Remote Operator.

Joe T.

Share this post


Link to post
Share on other sites

Thanks Joe. This was way less painful than I thought. Set up a Samsung 2 in 1   Set remote operator to startup and also set teamviewer so I can access it any time. 

Share this post


Link to post
Share on other sites

Tozo, yes, it is fairly easy and also allows you to do what you've done with TViewer. 

It is worth remembering that if you have anything in your program that uses long button pushes, as in hold the key for a set time, they don't work on Remote Access/Operator.  Such things don't register properly, whereas things like Info mode bang straight in.  There are quirks in this method that can impact operation...not often, but sometimes important.

cheers, Aus

Share this post


Link to post
Share on other sites

Thank you.  The 2in1 touchscreen laptop I've got has one annoying issue. It seems like a fairly common problem. If I use a mouse or the touchpad I can use single click to set MBs. In tablet mode it requires a double tap. Can't seem to find a solution for it. It's like they don't wan accidental touch/click so the first is for positioning and the second is the actual click. 

Share this post


Link to post
Share on other sites
19 hours ago, TozoM8 said:

In tablet mode it requires a double tap.

It's always something.

Have you considered bolting a trackball to the panel and telling them that's their interface?

Joe T.

Share this post


Link to post
Share on other sites

Interestingly everything windows related requires a single tap. Only the plc screen in remote operator need a double tap.  We can live with it. 

Share this post


Link to post
Share on other sites

Tozo, I'm wondering whether it is simply the normal delay in the Remote Op process.  Have you tried waiting a second or more b/n actions?  Windoze only needing single tap does lend weight to this ask. 

cheers, Aus

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...