Jump to content

Enhanced Vision PLC Webserver doubt config


Recommended Posts

Hi

I follow steps as described in pdf instrution (Enhanced Vision PLC WebServer 14/5/09), but the page that i create don´t start.

If i download the vlp file from Web server example my page start. Basic i create in ladder :

SB2 - Card Init - Plc Name - Socket init (01 - tcp-raw). In Card init i config IP for my network and gateway.

The problem is not connectivity because the page work on vlp from example. It´s very strange.

Any suggestions please?

Thanks

Link to post
Share on other sites

Guys

I think I was wrong the obvious. In the file .VLP must have functions specific for function the data transfer, because it the "own" program don´t start. When i said, i config only Card Init, Socket init, PLC name and an counter using SB 1sec pulse.

If problem is that, what i need for making my "own advanced web server". I ask it because in example use more that 300 MI´s, maybe is possible reduce.

Do you confirm my "suspicion" :-)?

Have a great day

Link to post
Share on other sites

If you wish to use the enhanced webserver hosted off of the SD card, it is a requirement to use the template project supplied. There are several locked subroutines that provide the functionality and proper data transfer between the SD card for HTML.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...