Jump to content

small7

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About small7

  • Rank
    Member

Recent Profile Visitors

1,095 profile views
  1. Hello At the end of January i changed program in PLC (I have few lines in one Net - last ldr error). It seemed that it will be ok (earlier plc work about 2 weeks now it's work 7 weeks), but today PLC stop and i have new error code. This Ldr error code follow to What is wrong in this nets?
  2. I have new information. In tuesday PLC goes to stop and on the screen was error like on the image
  3. No it isn't possible to disconnect all unit's, It most work all the time because this system produces water for the people. To do this i would have to replace all units.
  4. No i'm not using Can bus at all. I'm using communication by RS485 but I earthed it only on one side.
  5. But I changed only PLC maybe there is a problem with Snap or I/O modules.
  6. "Having to cycle power indicates either hardware or power flow being the issue if you can no longer communicate with the unit" I'll try communicate with the unit when it occurs. If you're talking about the hardware, it is already exchanged for a new device (V1210) but it still happens. Mayby problem is with I/O?
  7. "Do you notice that this occurs during any specific times (when an output or drive turns on or off)?" I don't know because i'm told about it a few hours after when it happened. This unit is instaled in water treatment station, So when water reaches low level limit then others device like pumps was stopped and personel knew about problem with PLC, but like i said problem started a few hours before. During this few hours Plc notice alarms (like low limit level of water) but don't execute rest of program like start subpomps to produce water. "When you checked the voltage and current was this w
  8. I checked the voltage - 27 V and current - 0,8A, The power source has an current output 6A, so this is ok. i have tried subrutine "_RUN_TO_STOP" but it doesn't work ( it is like PLC was work so subrutine don't reset PLC). I changed value SI9 to 20 in "screen saver". Maybe there is error code when PLC not work properly, but i cant't see it because screen is black (SI 0 set by subrutine screen saver).
  9. This is large system, Vision have snap V200-18-E46B and more I/O like EX-D16A3-R08, 4 x IO-D16A3-R08, 2 x IO-ATC/AI8 and IO-AO6. I'll try check power supply current and voltage today., but it will be with working unit. Vision from two days (after restart) work properly. Today I am going to a place when PLC is working, can I check anything more maybe some SI or other's system registry? If there is problem (like pure voltage or anything else) why Vision don't report any error. It could be helpful with diagnosis problem.
  10. No i can't communicate with PLC and can't access to Info Mode. When PLC does not responding, program work not properly. PLC remember alarms but the rest of the program work not properly.
×
×
  • Create New...